WORDPRESS5.2让你的网站更安全

我就爱WORDPRESS

随着WORDPRESS程序使用量日趋上升,官方开发团队也越来越重视程序的各种安全细节。

之前5.1版本上线的HEALTH CHECK(后台-工具中) ,就是专门针对网站自身的健康检测,提出网站的现有问题或给出更好的解决方法。

WORDPRESS5.2 版本的主要更新内容

强化HEALTH CHECK功能,让站长更加明确的了解网站的健康情况;

PHP错误保护,这个功能主要是监测运行的插件或主题如有致命报错,将暂停插件或主题的运行,以确保网站的可访问;

PHP最低版本提高到5.6.20,也就是说,如果你想要在今后继续使用WORDPRESS的最新版本,你的服务器必须保证PHP版本不低于 5.6.20;

新增了一个WP_BODY_OPEN钩子,对普通用户没啥实际用途,开发者有用。

再次强调:如果你要更新到WORDPRESS5.2,请务必升级你的PHP版本高于5.6.20,建议使用PHP 7.0+

本文由 我就爱WORDPRESS 作者:我就爱WORDPRESS 发表,其版权均为 我就爱WORDPRESS 所有,文章内容系作者个人观点,不代表 我就爱WORDPRESS 对观点赞同或支持。如需转载,请注明文章来源。
5
我就爱WORDPRESS

发表评论